My files are 0mb after I export them


#1

Ive tried this several times. I export and sync my model (from Sketchup) up to REX. It goes through and says its a success. If i look via REX Create, I see my model listed… but its 0mb size. Scanning the QR code, gets nothing. I’ve deleted it and retried several times now. Same result.


#2

Hello brianhagen,
I am sorry that you have trouble with our Plugin.

Please try the following steps to solve the problem

Check if you use the latest version of the Plugin.

The current version is v1.0.23 which is available on the Extension Warehouse.
The version of you installed plugin can be found under Extensions -> REX Instant AR -> About

Then this popup will appear.
SU_version

If you have not the latest version, please update.
If you have installed one of our Beta releases from our support page, please uninstall the plugin, restart SketchUp and install the plugin via the Extension Warehouse.

Reinstall the Plugin

  • Uninstall the plugin using the Extension Manager.
  • Close and reopen SketchUp.
  • Reinstall the plugin using the Extension Warehouse.

Try to upload a simpler model

Please try to upload a new, simple model (like a cube) using the plugin to verify that there is no problem with the connection between the plugin and our servers.

Check if your project does not exceed your license storage limit

REX Free users have a storage limit of 10MB in total.
If you already have other models uploaded it may be the case that this model now exceeds your storage quota. In this case you could either delete other projects under https://rex.robotic-eyes.com or try to reduce the filesize of your SketchUp project.
Usually materials with textures take up the most space.
Unfortunalty there is no direct relation between the filesize of the SketchUp project file and the REX file as we are using various compression methods.

If none of the above steps solved your problem please let me know and feel free to send your SketchUp project file to support@robotic-eyes.com for further analysis.